logo

Knowledge Is Power

 
 

- Reinit des nouveaux posts -

- Recherche -

Messages Privés - Derniers posts
S'enregistrer - Login - Liste des membres
Vous logger : Login Pass

Unix-like >> WG511 + Prism54 Newtopic | Reply
poster txt
deadwazo
Inscrit le 05-12-2005
Posté le 11-04-2006 07:24

Je viens de recevoir ma carte sans fil PCMCIA et j'essaye de la configurer mais rien à faire .

J'ai été télécharger les firmware sur le site de prism54 mais ma carte ne veut rien savoir (elle clignote un peu au boot mais c'est tout)... Pourtant elle fonctionne sous windows.

Voici ce que me retourne ifonfig eth1 up:

SIOCSIFFLAGS: Timer expired


dmesg me dit que le firmware est chargé comme il le faut, mais après il affiche:

eth1: no 'reset compet' IRQ seen-retrying
eth1: no 'reset compet' IRQ seen-retrying (il l'écrit 2 X)
eth1: interface reset failure
Prism54: Your card/socket may be faulty, or IRQ line too busy

Lorsque je fais un iwconfig

vis à vis eth1 il est écrit : NOT READY

J'ai visité tous les forums que j'ai trouvé (francais + anglais) qui traitaient du sujet mais comme je suis toujours sans réponse et que je sais que certains d'entre vous ont la même carte que moi alors j'ai pensé demander un peu d'aide .

P.S. J'ai bien la V.1 MADE IN TAIWAN.


** Je tourne sous suse 10.0 si ca peut changer quelque chose...
_________________________
Deadwazo >: )
profil | edit | quote
deadwazo
Inscrit le 05-12-2005
Posté le 12-04-2006 04:24

Bon un peu de nouveau mais je n'ai pas encore réussit à faire fonctionner .

Ce que j'ai fait est tiré de ce post : http://prism54.org/punbb/viewtopic.php?id=494

J'ai d'abord téléchargé et installé les "drivers" pour hotplug afin d'avoir le fichier firmware.agent dans le repertoire /etc/hotplug/ . Ensuite j'ai essayé de copier --> coller le fichier /etc/sysconfig/network/ifcfg-wlan-pcmcia en renommant la copie ifcfg-eth-pcmcia-0 . J'ai redémarrer et j'ai eu un peu d'avancement (les lumieres de la carte clignotaient comme sous windows) alors j'ai fait un iwconfig et il détecte toutes mes cartes comme "no wireless"... . J'ai tenté de configurer avec YAST et j'ai redémarré. Puis j'ai perdu ce que j'avais réussit à faire (lumières qui clignotent). J'ai retenté plusieurs fois de refaire la configuration mais je n'ai jamais réussit à rétablir les lumières sur ma carte .

Faites-moi signe si ca vous donne une idée pour une piste .
profil | edit | quote
wallegen
Inscrit le 16-09-2004
Posté le 12-04-2006 10:57

j'ai galérer pas mal de temps avec un stick usb,j'ai rencontré différentes erreurs une notemment en fonction de la distrib (debian) et j'étais pas le seul
C'était encore en bêta quand je l'avais fait j'ai fini par me contenter de ndiswrapper
C'est pas ici que tu trouveras de l'aide va directement à la source la mailing list par ex
profil | Website | edit | quote
deadwazo
Inscrit le 05-12-2005
Posté le 12-04-2006 12:24

Merci pour ta répônse!

Dans mon cas Ndiswrapper ne convient pas: Je veux utiliser ma carte avec kismet et avec ndiswrapper ca ne fonctionne pas. J'ai cru voir sur les différents forums visités que ce n'était pas très dur de faire tourner cette carte avec ndiswrapper . Malheureusement ca n'a pas l'air d'être le cas avec prism .

Je continue de chercher et je vous donne des nouvelles si j'ai du nouveau!
profil | edit | quote
Newtopic | Reply

Online : bdxiodic, Davidwep, DonaldJaicy, ecixecoq, eruwhesuaso, eugiremeriguh, FrankClasp, izebavu, JamesAcisk, Lowelllof, njdjeori, njkwrata, SamuelJoism, SamuelVek, Stevenadatt, umgSlima, Williamgow et 107 Guests


Retour Index NewFFR Repository : http://taz.newffr.com
Cagades à Stick : http://alcane.newffr.com
Forum HTML et Archive -> ici
ForumFR Sql/Xml (2006/04) (SF pas à jour du tout...) - Alive since 2001 Newffr.com
Pour toute plainte ou problème -> Contacter Borax, Hyatus, Tweakie ou Stick par message privé (ou Gueulez sur le forum :) )
Retour haut de page