logo

Knowledge Is Power

 
 

- Reinit des nouveaux posts -

- Recherche -

Messages Privés - Derniers posts
S'enregistrer - Login - Liste des membres
Vous logger : Login Pass

Unix-like >> help apache 1.3 php4 Mysql 4/5 Newtopic | Reply
poster txt
PaN-Da
Inscrit le 15-04-2005
Avatar
Posté le 16-07-2009 00:59

Bonjour connaissez vous le moyen d'installer c'est 3 version pour un serveur sous debian ou autre distrib?
J'ai essayer sur ubuntu mais sans succé
Le top ca serait une ptite distrib tranquil avec ca incorporer dedans mais il me faut imperativement apache 1.3 php4 Mysql 4/5 c'est pour le taf
Merci d'avance les man!!

[ Ce Message a été édité par: PaN-Da le 2009-07-16 01:01 ]
profil | edit | quote
clanger
Inscrit le 04-04-2007
Posté le 16-07-2009 01:52

Installer une debian Etch (car la Lenny ne propose plus apache13 il me semble)

Puis faire:
Code:
aptitude install apache libapache-mod-php4 php4-mysql mysql-server-5.0


Cela devrait installer apache en version 1.3, php4 avec son module pour apache, le module de prise en charge de mysql pour php4 et enfin le serveur mysql en version 5.0.

A noter qu'utiliser php4 est tout juste bon pour faire des tests car cette version n'est plus maintenue: il n'y a plus de mise à jour de sécurité depuis aout 2008...

Question: quel taf nécessite d'utiliser une aussi vieille combinaison ?
profil | edit | quote
PaN-Da
Inscrit le 15-04-2005
Avatar
Posté le 16-07-2009 08:40

Ben je doit remettre un serv exactement dans le meme etat que le precedent avant qu'il ne lache et avec ces version pour eviter tt probleme de compatibilté avec les developemments
J'essaye ta version de debian et jte tiens au courant!!

Quote:
aptitude install apache libapache-mod-php4 php4-mysql mysql-server-5.0


esperons que le aptitude de debian le trouvera j'avais test deja sur ubuntu mais ca avait foiré impossible d'installer le package
profil | edit | quote
lenettoyeur
Inscrit le 25-07-2008
Avatar
Posté le 16-07-2009 12:05

Au pire tu les télécharges directement depuis le site du produit, tu décompresses, tu compile et tu installe ;-).
_________________________
« Tourne 7 fois ton curseur autour du bouton envoyer avant d'appuyer ! »
profil | edit | quote
clanger
Inscrit le 04-04-2007
Posté le 16-07-2009 16:01

Quote:
esperons que le aptitude de debian le trouvera j'avais test deja sur ubuntu mais ca avait foiré impossible d'installer le package


C'est normal, pour retrouver apache en version 1.3 sous Ubuntu il faut remonter à la version 6.06 Drapper Drake LTS. Comme son nom l'indique cette version sortie en juin 2006, propose un support à long terme de 5 ans pour les serveurs, c'est à dire jusqu'en juin 2011 (sans pour autant résoudre le problème de sécurité posé par PHP4).

PS: Il faut penser à mettre à jour la liste des paquetages disponibles avec aptitude, avant d'en installer de nouveaux, de cette façon : aptitude update.
profil | edit | quote
PaN-Da
Inscrit le 15-04-2005
Avatar
Posté le 18-07-2009 15:38

Mouai apres une multitude de galeres je vais quand meme les embrouiller pour apache 2 et pour php4 ben je vais installer suPHP pour la cohabitation avec php5
Au Final j'aurai pas reussi mais merci de vos conseils quand meme
profil | edit | quote
clanger
Inscrit le 04-04-2007
Posté le 18-07-2009 15:57

Quote:
Le 18-07-2009 15:38, PaN-Da a écrit :
___________________________________________________
Mouai apres une multitude de galeres [...]


Quelles galères ?
profil | edit | quote
Newtopic | Reply

Online : Apokoalojes, eyuetej, icisidifohase, iogoneq, jgumagaf, Kevinrop, srtinlowp, uxatejucohexu, zemutvopup et 94 Guests


Retour Index NewFFR Repository : http://taz.newffr.com
Cagades à Stick : http://alcane.newffr.com
Forum HTML et Archive -> ici
ForumFR Sql/Xml (2006/04) (SF pas à jour du tout...) - Alive since 2001 Newffr.com
Pour toute plainte ou problème -> Contacter Borax, Hyatus, Tweakie ou Stick par message privé (ou Gueulez sur le forum :) )
Retour haut de page