logo

Knowledge Is Power

 
 

- Reinit des nouveaux posts -

- Recherche -

Messages Privés - Derniers posts
S'enregistrer - Login - Liste des membres
Vous logger : Login Pass

OS (non Unix) >> Win XP / Mandrake 9.1 Newtopic | Reply
poster txt
van06
Inscrit le 10-03-2002
Avatar
Posté le 13-09-2003 20:17

Salut a tous

Apres pas mal d\'hésitation, je me suis enfin decider a essayer Linux.

Alors je commence linstallation (assez bien foutu qd mm) et tt va bien , j\'arrive sous linux, etc ...Jlui avait donner une dizaine de Go et la possibilité d\'ecrire ds le mbr pr le boot.

Je redemarre pour voir si windows marche toujours et j\'arrive a l\'endroit ou il fo choisir :
et g deux possibilité pour window, une pr la partition ou ya le systeme de restauration et l\'autre ...
Qd je clique sur l\'autre (qui doit dc correspondre a win XP), ya ecrit loading windows et il se passe plus rien ...
Jlai pourtant laisser un bon moment mais rien.

Alor je decide d\'enlever linux:
Je suprimes les partitions (partition magic)
je nettoie le MBR mais il ne reconnait pas c: (la commande sys c: ne marchant pas ) Je lance la restauration a partir du dd et il me propose de reparer simplement, mais sa marche pas et qd il decide de tt reinstaller sa marche pas non plus ( vu qu\'il voit pas c:)
Finalement jmet le cd de restauration et tt va bien.

Bon apres se ptit journal intime, ma question :
Pourquoi est ce que le multiboot du debut ne marchait pas ? est ce qu\'il fallait que j\'attende plus lgpts ?
C une erreur de ma part (si oui laquel ) ou est ce qu\'il c passer qque chose d\'autre... ?
Enfin jvoudrai qque explication histoire de pas retomber dans les mm probleme

Merci et bon we a tous
@++
_________________________
Les idées c comme les trous du cul, tout le monde en a mais y\'en a qui pue
profil | Website | AIM | edit | quote
MeiK
Inscrit le 20-11-2002
Posté le 14-09-2003 02:39

winme installé + linux . install de winxp, lilo est resté en place. je vois pas trop pourquoi chez certains ça marche très bien, et chez d\'autres ça chie...
profil | mail | edit | quote
Eagle1
Inscrit le 13-03-2004
Posté le 14-03-2004 21:16

bah je sais que moi je l\' ai fait, mais avec win98, et le multiboot marchai très bien

la je souhaite le faire avec xp mais je crains les réaction d\' xp...
profil | Website | edit | quote
friza
Inscrit le 21-11-2003
Avatar
Posté le 14-03-2004 21:22

Meuh non, essaie tu verras bien
(Moi WinXp + mdk 9.2 no pb)

+
profil | Website | edit | quote
sirius_black
Inscrit le 05-07-2003
Avatar
Posté le 15-03-2004 17:10

perso je te déconseille la Mandrake 9.1
g subit 4 réinstall complète en 1 mois.
g tout eu : Kernel Panic, Impossibilité de se logger sur le système, Lecture illégale en dehors des blocs, Blocage complet (plus aucun périf ne fonnctionne) etc..
G pas testé la 9.2 mais normalement (à son numéro de version), elle est plus stable.
pi la mdk10 va sortir bientot (elle est déjà dispo pour ceux qui appartiennent au club mandrake je crois).
profil | mail | Website | edit | quote
Newtopic | Reply

Online : Akiportedip, Bilgrick, Brblignee, EdwinJerne, FlounfanI, MiUnloxy, wangshi0816 et 86 Guests


Retour Index NewFFR Repository : http://taz.newffr.com
Cagades à Stick : http://alcane.newffr.com
Forum HTML et Archive -> ici
ForumFR Sql/Xml (2006/04) (SF pas à jour du tout...) - Alive since 2001 Newffr.com
Pour toute plainte ou problème -> Contacter Borax, Hyatus, Tweakie ou Stick par message privé (ou Gueulez sur le forum :) )
Retour haut de page