logo

Knowledge Is Power

 
 

- Reinit des nouveaux posts -

- Recherche -

Messages Privés - Derniers posts
S'enregistrer - Login - Liste des membres
Vous logger : Login Pass

Support / Bugs >> Probleme d installe sur multimania :( Newtopic | Reply
poster txt
del_mafiozo
Inscrit le 02-02-2002
Posté le 23-02-2003 21:43

bas j ai essayer d install le forum sur multimania et il me dis sa

Modification des droits de \'conf/auth.php\' impossible, le fichier est peut etre absent



pourtant il e bien sur ds le dossier :#
profil | mail | Website | edit | quote
pepone
Inscrit le 22-08-2002
Posté le 23-02-2003 21:59

fais le en manuel cad envoi tt les fichiers change les chmod puis seulement apres va ds la BDD puis tu y met les scripts

passe pas par l install ca marche pas chez multi
profil | edit | quote
pepone
Inscrit le 22-08-2002
Posté le 23-02-2003 22:01

exemple que ca marche

http://pepone.no-ip.org
profil | edit | quote
del_mafiozo
Inscrit le 02-02-2002
Posté le 23-02-2003 22:01

oki d acc vais le faire mes je croie que aussi quand je met le .sql sur multi ya mis erreur jsuis plus sur je vais tester


merci et a bientot
profil | mail | Website | edit | quote
pepone
Inscrit le 22-08-2002
Posté le 23-02-2003 22:03

oublie pas de suppr le install.php
profil | edit | quote
verbatim
Inscrit le 28-08-2001
Posté le 23-02-2003 23:27

si tu as une erreutr dans la bdd sur multi c\'est parce qu\'il marque un insert avant un into...regarde si tu as encore l\'erreur et tu sera capable de la reparer seul.
_________________________
Québec Gold, J\'allume le mic comme un spliff!!! -83
profil | mail | MSN | edit | quote
del_mafiozo
Inscrit le 02-02-2002
Posté le 23-02-2003 23:32

je ferai tout sa demin je vais dodo lol

merci encore ++
profil | mail | Website | edit | quote
del_mafiozo
Inscrit le 02-02-2002
Posté le 24-02-2003 18:06

heu chtit blem ds le readme

- path/to/forum/txts
- path/to/forum/pvs
- path/to/forum/conf/auth.php
- path/to/forum/conf/authbak.php
- path/to/forum/admin/mystats




il sont ou ces fichier ? et repertoire ?
profil | mail | Website | edit | quote
pepone
Inscrit le 22-08-2002
Posté le 24-02-2003 18:57

- path/to/forum/txts
- path/to/forum/pvs
- path/to/forum/admin/mystats

ne sont pas ds les dernieres release mais t es pas obligé de les avoir a moins que tu veuille absolument,il te faut les premieres ou alors crées les toi meme

- path/to/forum/conf/auth.php

tu l as


- path/to/forum/conf/authbak.php

il se crée qd tu fait l install auto ou qd tu modifie le fichier auth.php
_________________________

profil | edit | quote
Loutre
Inscrit le 24-02-2003
Avatar
Posté le 03-03-2003 16:21

Moi j\'ai tente une install sur multi aussi, aucun probleme j\'arrive sur la page d\'admin, mais des que je fais qqchose j\'arrive sur un 404... Et aucune de mes manips ne sont prises en compte (genre creation de forum etc...)

J\'ai ca dans auth.php :

$config[admin_mail] = \"cryptoverflow@ifrance.com \";
$config[site_name] = \"ECE Power\";
$config[site_host] = \"http://membres.lycos.fr/\";
$config[site_url] = \"http://membres.lycos.fr/ecepower/forumfr\";


Faut mettre autre chose ??? Pepone comment tu as fais tu n\'as jamais eu ca ?? Merci d\'avance
profil | mail | Website | edit | quote
pepone
Inscrit le 22-08-2002
Posté le 03-03-2003 22:18

Quote:

Le 03-03-2003 16:21, Loutre a écrit :
___________________________________________________
Moi j\'ai tente une install sur multi aussi, aucun probleme j\'arrive sur la page d\'admin, mais des que je fais qqchose j\'arrive sur un 404... Et aucune de mes manips ne sont prises en compte (genre creation de forum etc...)

J\'ai ca dans auth.php :

$config[admin_mail] = \"cryptoverflow@ifrance.com \";
$config[site_name] = \"ECE Power\";
$config[site_host] = \"http://membres.lycos.fr/\";
$config[site_url] = \"http://membres.lycos.fr/ecepower/forumfr\";


Faut mettre autre chose ??? Pepone comment tu as fais tu n\'as jamais eu ca ?? Merci d\'avance


j avais fait la meme erreur au debut

fo mettre:

$config[admin_mail] = \"cryptoverflow@ifrance.com \";
$config[site_name] = \"ECE Power\";
$config[site_host] = \"http://membres.lycos.fr/\";
$config[site_url] = \"/ecepower/forumfr\";


_________________________

profil | edit | quote
pepone
Inscrit le 22-08-2002
Posté le 03-03-2003 22:27

j y pense loutre...pourquoi tu te cache derriere un autre pseudo que l ancien?
_________________________

profil | edit | quote
japi
Inscrit le 24-08-2001
Avatar
Posté le 04-03-2003 00:05

Ho!ho....
Mais qui se cache donc derrière ce pseudo?
Un timide? Un peureux? Un recherché par le F.B.I.? Un amnésique?...
_________________________
Modérateur
profil | ICQ | edit | quote
Loutre
Inscrit le 24-02-2003
Avatar
Posté le 04-03-2003 12:24

Pourquoi ? parce que c\'est ainsi quelle question

Mais merci de la reponse ca me depanne bien là

Mais pourquoi toi tu me poses la question coquin ? Je derange pas la enfin je pense pas si ?

[ Ce Message a été édité par: Loutre le 2003-03-04 13:00 ]
profil | mail | Website | edit | quote
pepone
Inscrit le 22-08-2002
Posté le 04-03-2003 12:46


_________________________

profil | edit | quote
Newtopic | Reply

Online : BlakeBak, LeroyciT, MarkExpob, pamecoto, RosieAgEll et 100 Guests


Retour Index NewFFR Repository : http://taz.newffr.com
Cagades à Stick : http://alcane.newffr.com
Forum HTML et Archive -> ici
ForumFR Sql/Xml (2006/04) (SF pas à jour du tout...) - Alive since 2001 Newffr.com
Pour toute plainte ou problème -> Contacter Borax, Hyatus, Tweakie ou Stick par message privé (ou Gueulez sur le forum :) )
Retour haut de page